View Single Post
07-11-2014, 10:27 AM   #1
Registered User
Join Date: Nov 2014
Posts: 3
Maya 2015 XGen doesn't open brush settings
Hi guys,

I am currently working on the Tutorial "Creating a Pegasus in Maya with XGen" (
from Digital Tutors and I ran into an issue...

I am working with the Student Version of Maya 2015 SP5 on a Mac Book Pro OS X Version 10.9.5.
When I create fur and want to adjust it with the brushes under the "Grooming" tab, i run into the following issue:

(see attached picture)
I can't open the option box for the length and width brushes. I can see the window and the small arrow to open it, but apparently it's nothing in there...

I can't continue working on my project without adjusting the length of the fur of my character... would be great if someone could help me.

I'm not sure if it's a bug in Maya or on my Mac or if I just missed a setting.

thanks in advance!
Attached Thumbnails
Click image for larger version

Name:	maya2015_xgen_issue_01.jpg
Views:	790
Size:	413.0 KB
ID:	56284  
  Reply with quote