View Single Post
Old 16-07-2009, 03:54 PM   #4
tvholicjames
Subscriber
 
tvholicjames's Avatar
 
Join Date: Sep 2002
Location: Connecticut
Posts: 188
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also you can treak your Win XP or Vista and just turn off anything that you don't need so more RAM can be used for maya.
You can just google how to optimize your Operating System.
I am not sure about macintosh though.

And

Bump up your Virtual Memory. Remember to write down the original numbers in case you want to go back to the default settings. I have 4 Gigs for RAM, but my OS reads 3.5.
For the Initial Size, the original numbers are 2046
and for Maximum Size is 4092.

If you have 4 Gigs of RAM. You can put the Initial Size as 4092.

You can google about Virtual Memory.

If all else fails...you might need to go back to the previous scene files and export and import onto a fresh new scene and optimize and save all in wireframe mode and put in display layers etc.
tvholicjames is offline   Reply With Quote