View Single Post
# 1 04-10-2011, 01:37 PM
TravisCowsill's Avatar
TravisCowsill
Registered User
Join Date: Oct 2011
Posts: 135

Bridge issue MAYA 2012-Advice please

HI Forum.

Great place and I am so glad I found yet another resource for my immersion into MAYA. Will definitely be checking out the tutorials and looking forward to interacting with you all.

I'm an intermediate NEWB.I finished the foundation course at 3DTI and am re-entering the program to completion after a moderate hiatus. I hadn't opened MAYA much in that time so I thought I'd update to 2012 (from 2011) and start the intro class again on my own from scratch to dust of my skill set before continuing on in the last portion of the course(s).

I have an issue. I'm constructing a simple room, and more specifically, bridging window boarder frames around its' glass panels.

I'm having the following issue...

All borders around the panes (whether it's 6,4, what have you) will bridge with no problem using a bridge offset of 1. When I get to the final panel (bottom) and only on what would be the left side of the frame, the bridge works fine,but once I then hit offset value, It completely fills the entire open panel boarder with a geometric shape.

If I go in at high speed and muck with it...crashola.

I've re-built the entire window and frame several times now, the geometry is solid and there are no stray edges or faces selected anywhere, as well as have repeated the operation on a second independent window and a then a third of differing shapes, sizes and number of pane frames. Same problem.

Now, I can circumvent this by deleting the left side of the entire window/frame, and mirroring the geometry, so it's work aroundable to get my final object, but it is a problem I foresee dealing with all the time for some reason and I really shouldn't be in theory.

I know how buggy MAYA can be. But any help would be appreciated

Thanks much,
Travis


Last edited by TravisCowsill; 04-10-2011 at 01:42 PM.