View Single Post
29-11-2003, 08:06 AM   #1
Registered User
neoarcadia's Avatar
Join Date: Jul 2003
Posts: 57
Maya 5.0.1 Problem: MentalRay won't load
I Just upgraded to MentalRay 5.0.1, and mentalray worked fine.. However as soon as i restarted (I think this is when it stopped), mentalray stopped loading. So I checked the plug-in manager and told it to load mentalray, and it gave me this:

// mental ray for Maya 5
// Warning: mental ray for Maya: couldn't find maya.rayrc in search path, trying old-style startup file //
// Error: mental ray for Maya: couldn't find startup file //
// Error: (Mayatomr) : startup command execution failed //
// Error: initializePlugin function failed (Mayatomr) //

Did i mess something up? I'll try reinstalling a little later, I'm at a LAN Party (go ahead n say it, i'm a nerd haha), so I don't have my CD's with me. I'm pretty sure it was because of the 5.0.1 patch, though.

Oh, and I can't seem to render with the software renderer either. The batch render sits at 0% the whole time, but that could be something wrong with my scene file for it would crash earlier if I tried.

Oh and I'm sorry if this was posted in a previous thread (the fix), but I searched and couldn't find one.
eat the corn--
  Reply with quote