View Single Post
05-03-2007, 10:26 AM   #2
portermalone
Subscriber
 
Join Date: May 2005
Posts: 56
Select the object, (and depending on what version on maya you're using, the tool will be in different spots.) Then go to normals--soften/harden and make the objects normals all hard or (0) in the tool options. That will take care of your problems. In maya 7 it's at the bottom of the edit poloygon menu.
  Reply with quote