View Single Post
21-09-2013, 12:12 AM   #1
uzayr34
Registered User
 
Join Date: Sep 2013
Posts: 4
frames not rendering in mental ray maya 2013
I created a scene to test reflective and when i batch rendered the scene in mental ray the files were not where the render attributes told me they would be. I dont know what happened... I get the message:
//Rendering with mental ray... //
// Percentage of rendering done: 0 (C:/Users/junaid/Desktop/audio visual file/maya binary/New_Project/images/maya_0001.jpg) //
// Result: Percentage of rendering done: 0 (C:/Users/junaid/Desktop/audio visual file/maya binary/New_Project/images/maya_0002.jpg) //
// Result: Percentage of rendering done: 0 (C:/Users/junaid/Desktop/audio visual file/maya binary/New_Project/images/maya_0003.jpg) //
// Result: Percentage of rendering done: 0 (C:/Users/junaid/Desktop/audio visual file/maya binary/New_Project/images/maya_0004.jpg) //
// Result: Percentage of rendering done: 0 (C:/Users/junaid/Desktop/audio visual file/maya binary/New_Project/images/maya_0005.jpg) //
// Result: Percentage of rendering done: 0 (C:/Users/junaid/Desktop/audio visual file/maya binary/New_Project/images/maya_0006.jpg) //
// Result: Percentage of rendering done: 0 (C:/Users/junaid/Desktop/audio visual file/maya binary/New_Project/images/maya_0007.jpg) //
// Result: Render Cancelled.
At the end there is where i stopped the render.

(I can provide images and extra information on request)

Last edited by uzayr34; 21-09-2013 at 02:04 AM.
  Reply with quote