View Single Post
04-02-2014, 12:32 PM   #2
chetanMAAC
Registered User
 
Join Date: Feb 2014
Posts: 7
just press ctrl+a and go to mesh display and uncheck the show display center face that's it
  Reply with quote