View Single Post
Old 30-01-2007, 11:32 PM   #15
Galadiel
Subscriber
 
Galadiel's Avatar
 
Join Date: Jul 2006
Location: NRW, Germany
Posts: 141
Thanks: 0
Thanked 1 Time in 1 Post
Default

Yeah....turn off "interactive creation" uuuuaaaaahhhh....really a mistake from autodesk :eeek2:

turn on "keep faces together" under the polygon modeling tab, "edit mesh"

download the free tuts from Simply Maya.

And, tweetytunes says it! Don't learn too much too fast.

Last but not least......have fun!!!!!

Galadiel
Galadiel is offline   Reply With Quote