View Single Post
26-02-2007, 02:19 AM   #1
spacemanDave
Subscriber
 
spacemanDave's Avatar
 
Join Date: Sep 2006
Location: Morecambe, Lancashire, Great Britain
Posts: 5
Software Render Fail
Hi this is my first post so please be kind!

When trying to batch render using software mode, Maya renders the first frame of the batch then says that it has completed the batch when it hasn't.

I've gone back to older files and tried rendering them, they work fine. It just seems to be new files. There is nothing complicated in the scene, in fact all I'm trying to render at the moment is simple poly balloon model with a simple phong shader.

Not sure what I've done wrong. I've tried rendering with the depth channel and alpha channels disabled and at different software render settings with no luck. I've also tried rendering from windows, again no luck. Help!

If anyone could help out that would be great!

Dave ;-)

System / Maya Specs:

Maya 7
Windows XP pro 64

Core 2 Duo E6400
Radeon X1900 Crossfire Edition
2GB RAM
Tons of Drive Space
__________________
John Crichton: "Welcome to the Federation Starship SS Buttcrack..."
  Reply with quote