SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / oprhographic view problem, a9800xt 256m HELP
Register FAQ Members List Calendar Mark Forums Read

Locked Thread
 
Thread Tools
Old 16-06-2004, 11:38 PM   #1
Sav1989
Registered User
 
Sav1989's Avatar
 
Join Date: Jun 2004
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy oprhographic view problem, a9800xt 256m HELP

i bought a new pc, all works great, but maya seems to hate the ati 9800xt.. when i set a reference plane to model, and then chenge to that view (for example top, or side), and zoom, or move over it, it really gets slow... its an 1,5gb ram, 3000 mhz amd..



help please
Sav1989 is offline  
Old 23-06-2004, 02:40 AM   #2
Der Kaiser
Subscriber
 
Join Date: Feb 2004
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey,

I have the exact same problem, It gets so slow you cant even model. I have your same graphics card. I don't know why that happens. There seem to be other problems aswell. I think Maya just like Nvidia better. What I do is just make my reference image a texture and connect it to a lambert shader and apply it to a polygon plane. (sounds hard huh) I am a noob so I can't explain it very well, but if you go to the free videos section of simplay maya, and download the Image Planes setup of the dragon project, that video explains it. You wont have the slow down problem either.
Der Kaiser is offline  
Old 28-06-2004, 05:34 PM   #3
dave_baer
Moderator
 
dave_baer's Avatar
 
Join Date: Sep 2002
Location: Plantation, Florida
Posts: 1,568
Thanks: 0
Thanked 13 Times in 9 Posts
Default

See this thread.
__________________
Dave Baer
Professor of Digital Arts
Digital Media Arts College
Boca Raton, Florida
dbaer@dmac.edu
dave_baer is offline  
Locked Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.