SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 03-03-2010, 10:26 AM   #1
daverave
The thin red line
 
daverave's Avatar
 
Join Date: Aug 2009
Location: England
Posts: 4,472
Default Bump on shader

Hi All
I have applied a noise texture to the blinn bump map and get this result top bit looks alright bottom not, do I have to uv map to get this texture to work all over? In lightwave you apply a bump to the shader and it works of the norms am I missing some thing..........dave
Attached Thumbnails
Click image for larger version

Name:	bump error.jpg
Views:	39
Size:	13.5 KB
ID:	43858  
daverave is offline   Reply With Quote
Old 03-03-2010, 04:01 PM   #2
jsprogg
Lifetime Member
 
jsprogg's Avatar
 
Join Date: Feb 2004
Location: Chicago
Posts: 1,708
Default

Hi Dave,yes im afraid you will have to UV it to make the texture sit on there correctly.
__________________


2 x Modeling Challenge Winner
jsprogg is offline   Reply With Quote
Old 03-03-2010, 04:32 PM   #3
daverave
The thin red line
 
daverave's Avatar
 
Join Date: Aug 2009
Location: England
Posts: 4,472
Default

Thanks jsprogg for your reply, just would have been quicker the lightwave way...............dave
daverave is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Open Challenge -Jerry Can Texturing honestdom Battle Arena 77 03-12-2010 12:20 PM