SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / soft / hard edge display driving me INSANE!!!

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
31-03-2009, 12:22 AM   #1
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,997
soft / hard edge display driving me INSANE!!!
I this something new in Maya 2009....

In the past when I switched between hard and smooth shading (buttons 1 and 3) the edges remained SOLID green

Now when I switch between hard and smooth the edges go from solid to dashed!

I could live with this if it was ALWAYS solid for button 1 and dashed for button 3 (although I do not like it, I could live with it).

What I CANNOT live with is the damn mode seems to change for some unfathomable reason! For some period I am modeling and button one lines are displayed solid and button 3 lines are dashed then for no apparent reason they SWITCH and then I am modeling with dashed lines in hard edge mode (button 1) aand solid lines in smooth shaded mode (button 3)!

For the love of all things holy and my very sanity can someone please tell me wht the bloody hell is causing this gimped behavior!




Here are screen shots to demonstrate what I am talking about...

This is hard shaded mode (button 1) with object selected....
Attached Thumbnails
Click image for larger version

Name:	prob1_button1_he_w.jpg
Views:	1106
Size:	58.1 KB
ID:	41756  
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675

Last edited by ctbram; 31-03-2009 at 12:24 AM.
  Reply with quote
31-03-2009, 12:25 AM   #2
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,997
and here is the same object in smooth shaded mode (button 3). I DON"T WANT DASHED EDGES!
Attached Thumbnails
Click image for larger version

Name:	prob1_button3_se_w.jpg
Views:	1073
Size:	49.6 KB
ID:	41757  
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
  Reply with quote
31-03-2009, 12:27 AM   #3
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,997
Then after some time with for no reason I can understand this will happen....

I am in hard shaded mode (button 1) but the edges become DASHED?!?!?!
Attached Thumbnails
Click image for larger version

Name:	prob1_button1_se_w.jpg
Views:	1056
Size:	54.3 KB
ID:	41758  
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
  Reply with quote
31-03-2009, 12:27 AM   #4
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,997
and then when I switch to smooth shaded (button 3) I get solid edges!!!
Attached Thumbnails
Click image for larger version

Name:	prob1_button3_he_w.jpg
Views:	1044
Size:	61.2 KB
ID:	41759  
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
  Reply with quote
31-03-2009, 12:30 AM   #5
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,997
and if that is not enough to drive you insane there are times when no matter what button I have pressed 1 or 3 the lines are ALWAYS dashed!!!!

The only mode I want - ALWAYS FRIGGIN SOLID unless I choose toggle soft edge display is the mode I CANNOT get into!

I checked my graphics drivers are up to date.

I checked the soften/harden edges>toggle soft edge display.

I spent hours going through the preferences looking for some new option.

At this point I am totally stumped.
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
  Reply with quote
31-03-2009, 08:33 AM   #6
LauriePriest
Moderator
 
LauriePriest's Avatar
 
Join Date: May 2003
Location: London
Posts: 1,001
select the object, go to the shape node attributes, under mesh component display you will find the object overides for soft edge display. Its possible you just tweaked the settings by mistake and its ignoring the global control since.
__________________
FX supervisor - double negative
  Reply with quote
31-03-2009, 01:47 PM   #7
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,997
I love u man! U r godlike in all ways!!!
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
  Reply with quote
12-02-2020, 10:00 AM   #8
ymeg
Registered User
 
Join Date: Jan 2017
Posts: 4
Hi,
Did you get in the end a way just to not show the dotted line soft edges?
Was great before, like, il maya 2010 till 2014? Drives me mad too.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Harde edge thickness display issue in maya 2017 ymeg Maya Technical Issues 1 12-02-2020 09:26 AM
Hard Edge Issue CardboardBread Maya Basics & Newbie Lounge 3 13-08-2013 09:17 AM
Specular with hard edge rendfox Maya Materials & Textures 2 05-10-2005 10:45 AM
Please help with Goal_PP Joselu I.B. Dynamics & Special Effects 6 24-04-2003 12:06 AM