SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Your Work / Work In Progress / Urgent Help
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 13-05-2017, 05:04 AM   #1
MrPinkus
Registered User
 
Join Date: Jan 2015
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Urgent Help

Hi Guys, can anyone shed some light on what is happening with the normals/normal map on my model below?

The fist image has major artifact issue and doesn't have smooth mesh preview. The second has smooth mesh preview and no artifacts.

The base model is quite high in polygons for a game asset so there is not issue with a lack of GEO. I have never come across this before any help?

Andy
Attached Images
File Type: jpg Glove issue.jpg (40.4 KB, 18 views)
File Type: jpg Glove issue 2.jpg (35.9 KB, 15 views)
MrPinkus is offline   Reply With Quote
Old 14-05-2017, 04:11 PM   #2
Martel
Subscriber
 
Martel's Avatar
 
Join Date: Oct 2008
Location: Netherlands
Posts: 60
Thanks: 4
Thanked 3 Times in 3 Posts
Default

Difficult to say when I don't have the model in Maya in front of me but I think it has something to do with your UV's and not your normal map. I had something similair last week when I had a good looking UV map but in the viewport everything was totally messed up. I solved the issue by redoing the UV's. It was a simple object so it was easy enough with some automatic mapping. It could be that you have the same problem.

Another option is to duplicate the mesh and delete the Original. I have had numerous occassions where Maya completely messes up and by just duplicating the mesh the problem was solved.

But like I said I can't rely tell from just those 2 images what's going on. You could try my 2 suggestions. If that doesn't work you could send it to me and can take a look
Martel is offline   Reply With Quote
Old 15-05-2017, 01:06 AM   #3
Kurt
Registered User
 
Kurt's Avatar
 
Join Date: May 2002
Location: Niagara Falls, Canada
Posts: 5,301
Thanks: 0
Thanked 64 Times in 64 Posts
Default

First glance it looks like flipped normal's or uvs. You can try try conforming your normal's. Ive had a few issues like that and it was either uv's on top of each other or green channel in the normal map. Martel has good suggestions as well.
__________________
I am enough of an artist to draw freely upon my imagination, knowledge is limited, imagination encircles the world. (Albert Einstein)

http://kurtboutilier.cgsociety.org/
Kurt is offline   Reply With Quote
Old 15-05-2017, 11:17 AM   #4
MrPinkus
Registered User
 
Join Date: Jan 2015
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Guys, the winner is Kurt! For some reason that makes no sense, the normals had flipped over but only on random faces not the entire model so with some careful selection I was able to reverse the individual faces to keep the normal map clean without smooth mesh.

Thanks for taking the time, it is much appreciated.

Andy
MrPinkus is offline   Reply With Quote
Old 15-05-2017, 02:31 PM   #5
Kurt
Registered User
 
Kurt's Avatar
 
Join Date: May 2002
Location: Niagara Falls, Canada
Posts: 5,301
Thanks: 0
Thanked 64 Times in 64 Posts
Default

Ya the newer version of Maya seem to do that a lot, not sure if its a bug or not. Glad you figured it out.
__________________
I am enough of an artist to draw freely upon my imagination, knowledge is limited, imagination encircles the world. (Albert Einstein)

http://kurtboutilier.cgsociety.org/
Kurt is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya 2016 - divide = limited. URGENT HELP REQUESTED AlexanderLaheij Maya Basics & Newbie Lounge 2 30-03-2016 07:12 PM
Model Errors Urgent advice!! sreynoso Maya Basics & Newbie Lounge 11 23-10-2014 11:39 AM
Urgent help plzzz stwert Maya Basics & Newbie Lounge 15 02-04-2012 05:14 AM
Need urgent help on Glitter material anixcool Maya Materials & Textures 4 06-02-2012 03:52 AM
Urgent help needed Lee Perkins Technical Issues 5 14-10-2011 01:36 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.