SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lighting & Rendering, Dynamics & Effects, Texturing / Mental Ray / Skin of Morpheus turning black after successfully rendering a frame
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 13-02-2018, 04:10 PM   #1
dbdemille2
Registered User
 
Join Date: Dec 2014
Posts: 2
Default Skin of Morpheus turning black after successfully rendering a frame

Hello everyone,
I am running into a problem rendering a scene in Maya 2015 on Mac OS X 10.10. I have 2 characters
with 4 lights, (3 directional lights and 1 ambient light) and I am using Mental Ray. When I render 1 single
frame, with selected lights set, it renders fine. However when I start another render immediately after
the first successful render, not changing anything from the previous render, the skin texture on my characters turn solid black.
I have been working on this for 2 days in a row and there seems to be no end in sight. Please help or advise if you can.
Attached Images
File Type: jpg test render.jpg (447.4 KB, 8 views)
File Type: jpg test_render_bad.jpg (442.9 KB, 7 views)
dbdemille2 is offline   Reply With Quote
Old 05-03-2018, 03:52 PM   #2
dbdemille2
Registered User
 
Join Date: Dec 2014
Posts: 2
Default

Looks like the solution to fix this problem lied within the texture that was associated my character. To fix the problem, I had to go into the Hypershade, and assign a different material to the geometry, it was a pink colored phong material. After that, I did a render test, and I saw it rendered the material on the skin without issue. Then, instead of using the olive texture for morpheus, I used a slightly darker texture, and associated the texture in the attribute editor to the character. I had to do this for the entire body and for both characters, and it rendered perfectly. Thanks to my instructor for helping me with this and helping me to get this animation submitted in time to meet a deadline for an internship I was applying for. Hopefully this will help someone else who ran into a similar issue.
dbdemille2 is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rendering File Types Are Frame Number AwesomeBuilder33 Technical Issues 4 10-04-2015 01:11 PM
Crash when painting weights Krazypoe Technical Issues 0 07-12-2014 10:58 PM
Mental Ray crashing scene? JustMcCollum Technical Issues 7 10-05-2013 04:15 PM
Extremely confused, Batch rendering issue! mouseyflash Lighting & Rendering 0 04-04-2013 11:06 PM
Maya is only rendering 1 frame over and over skei Technical Issues 2 25-01-2013 08:07 PM