SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.


SM Forums / Lounges / Maya Basics & Newbie Lounge / I'm having issues mirroring my mesh

Maya Basics & Newbie Lounge Please post in this section ONLY if your question doesn't fit in anywhere else on the forum, or if you're not sure which section it's relevant to. We also have Free streaming trial available.

Join the conversation. Reply to post
 
Thread Tools
12-06-2018, 05:33 AM   #1
JaysonWatson
Registered User
 
Join Date: Jun 2018
Posts: 2
I'm having issues mirroring my mesh
Hello,

I'm trying to attach a skeleton to a character that I purchased from a 3d modeling website, so I can send it over to MotionBuilder to make animations. I added a skeleton by using the template created when clicking "Create Skeleton" in the Human IK menu and scaling it to my character's size. Iím having an issue with my character because it's positioned differently than the T-pose that is required to make animations with in MotionBuilder. I moved my character's mesh on the left side to be positioned in the T-pose so I could mirror it on the other side to be in the same spot, but whenever I mirror it under the "Mesh" tools bar, it doesn't fully mirror my character. There are small pieces of his hands and arms that stay in place after the mirroring is done. Iíve have links to several screenshots below to show what this looks like. I checked to see if the transformations where frozen, or if the objects were locked, but this wasn't the case. I also tried mirroring the mesh in the opposite direction, but it does the same thing.,There was also controls that came attached to the character, and I deleted every single control so it was just the mesh, and I was still experiencing the same thing.

http://tinypic.com/r/20ijp1u/9
http://tinypic.com/r/23u64q1/9
http://tinypic.com/r/2qk8b5h/9
http://tinypic.com/r/1z14w9k/9
http://tinypic.com/r/3520ps3/9

I'm not sure exactly why this is happening, so if anyone could tell me what I'm doing wrong, I'd greatly appreciate the help.
  Reply with quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble opening maya scene jooleyinboots Maya Technical Issues 2 03-02-2014 09:11 PM
Duplicate Special Smooth Mesh Issues KatheBrum Maya Technical Issues 10 18-12-2013 10:23 AM
Good Mesh - Bad Mesh Philcc Maya Modeling 8 06-04-2013 02:40 AM
Mesh has an unwanted "second body" Tristanartform Maya Technical Issues 7 26-10-2007 10:29 PM
Issues With Dog Tutorial -> UI Montre Maya Basics & Newbie Lounge 4 09-01-2006 11:06 PM