SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 04-02-2004, 11:24 PM   #1
NNY Design
Subscriber
 
NNY Design's Avatar
 
Join Date: Dec 2003
Location: Salt lake city
Posts: 158
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with polys

I am trying to make a person. My fisrt one And i am starting with a square and i will smooth it all later but when i extruded his arms and smothed it to see how it would look it smoothed each face on the arms how can i make it not do this.

Thanks, Chris
Attached Thumbnails
Click image for larger version

Name:	guyhelpproblem.jpg
Views:	34
Size:	126.9 KB
ID:	13068  
__________________
An idea is delicate.
It can be killed by a sneer or yawn,
It can be stabbed to death by a joke
Or worried to death by a frown
On the right persons brow.
-Charles Browers
NNY Design is offline   Reply With Quote
Old 05-02-2004, 12:00 AM   #2
vladimirjp
Subscriber
 
vladimirjp's Avatar
 
Join Date: Jun 2003
Location: stuck in the 90's boston, USA
Posts: 1,871
Thanks: 0
Thanked 4 Times in 3 Posts
Default

not sure what u really mean,,,,
but if u do an exponential smooth, in the option box uncheck keep geometry borders, it might get rid of those spike at the end of your arms there. and also, after u smooth ur mesh, u can adjust the "smoothness" by adjusting the continuity tab in the newly created polySmoothFace1 node.
hope this helps...
__________________
Image dump
vladimirjp is offline   Reply With Quote
Old 05-02-2004, 12:28 AM   #3
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

It looks like the problem your having comes from extruding though’s faces with the Keep Faces Together option termed off. Either that or there was a vertix you didn't pull out with it.

I would try re-Extruding them if you can go back to that point with undo's. If not, it would help clear that up to see the mesh un-smoothed.

before you re-extrude .. check to make sure there is a check mark next to this option.

main menu
Polygons > Tool Options >
and the Keep Faces Together, should have a check beside it.
Pony is offline   Reply With Quote
Old 05-02-2004, 12:29 AM   #4
mrmacca
Subscriber
 
Join Date: Jun 2002
Location: Texas
Posts: 374
Thanks: 0
Thanked 1 Time in 1 Post
Default

It's hard to tell but make sure under Polygons/tool options that keep new faces together is selected. I think your faces seperated when extruding.

Edit:
Too quick on the draw Pony
mrmacca is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.