SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / Having trouble with rendering
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 22-09-2002, 03:36 AM   #1
iron_tick
Subscriber
 
iron_tick's Avatar
 
Join Date: Sep 2002
Location: Chicagoland USA
Posts: 719
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Having trouble with rendering

I am new to maya, recently when rendering a highly glossy image i noticed that the color was layered accross the smooth surface of my image. This is a really big problem for me, for i need to render very realistic metals, but the layered colors dont help. Can someone tell me what im doing wrong? Is there a way to fix this? please be a little instructive, im new to maya.

http://www.geocities.com/iron_tick/index.html

Last edited by iron_tick : 22-09-2002 at 03:56 PM.
iron_tick is offline   Reply With Quote
Old 22-09-2002, 09:52 AM   #2
Nem
Subscriber
 
Nem's Avatar
 
Join Date: May 2002
Location: Faringdon, UK
Posts: 1,480
Thanks: 0
Thanked 2 Times in 2 Posts
Default

link doesnt appear to be working
__________________
- Simon

My Website: www.Glass-Prison.com
Nem is offline   Reply With Quote
Old 22-09-2002, 02:07 PM   #3
iron_tick
Subscriber
 
iron_tick's Avatar
 
Join Date: Sep 2002
Location: Chicagoland USA
Posts: 719
Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh crap, why wont it work?? theres another problem to solve now.
iron_tick is offline   Reply With Quote
Old 22-09-2002, 02:49 PM   #4
Kevin
 
Posts: n/a
Default

the link was fine..nems just a little crazy

welcome to sm mate, just off out for a bit ...get to your question later if roman dont beat me
  Reply With Quote
Old 22-09-2002, 03:54 PM   #5
iron_tick
Subscriber
 
iron_tick's Avatar
 
Join Date: Sep 2002
Location: Chicagoland USA
Posts: 719
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok one more try....

http://www.geocities.com/iron_tick/index.html

OK it works here. ill fix it up top too. now... any solutions for me?
is there something im doing wrong?
iron_tick is offline   Reply With Quote
Old 22-09-2002, 09:27 PM   #6
Nem
Subscriber
 
Nem's Avatar
 
Join Date: May 2002
Location: Faringdon, UK
Posts: 1,480
Thanks: 0
Thanked 2 Times in 2 Posts
Default

crazy eh? u aint seen me crazy
u wanna get rid of the yellow right?
whats in the node network of your material?
what lights are ya using?
__________________
- Simon

My Website: www.Glass-Prison.com
Nem is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.