SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Modeling / Modeling / Attaching
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 22-09-2002, 06:30 AM   #1
Stever
Registered User
 
Join Date: May 2002
Location: Canada
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Attaching

Been workin on a character and trying to attach both feet. But when I hit attach the legs kind of collapse and square off on one and the other attach's at the wrong points. I made the faces the same and such but no luck any help would be great.........
Stever is offline   Reply With Quote
Old 22-09-2002, 04:14 PM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

how about a screenshot?
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 23-09-2002, 10:09 PM   #3
Stever
Registered User
 
Join Date: May 2002
Location: Canada
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oowhaaa, I fixed most of it. Now I'm at a point where on one leg the forward vertices are connected but not the back two. Cause when I go to do anything with that area the seam seperates. Any help would be great.
Stever is offline   Reply With Quote
Old 23-09-2002, 10:34 PM   #4
Stever
Registered User
 
Join Date: May 2002
Location: Canada
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its a little small but first time for fcheck as well.
Stever is offline   Reply With Quote
Old 29-09-2002, 09:09 AM   #5
Stever
Registered User
 
Join Date: May 2002
Location: Canada
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see a person is ****ed here also if ya dont have money..........
Stever is offline   Reply With Quote
Old 29-09-2002, 04:36 PM   #6
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

Sorry you feel that way. I couldn't tell what was happening in your screenshot, so I figured I'd let someone else help you... looks like possibly the others couldn't tell as well... Are you using polys? Nurbs? Sub-Ds? Have you checked your normals?

We always try to help when we can...
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 29-09-2002, 04:40 PM   #7
Kevin
 
Posts: n/a
Default

send up the .mb and we will make sure it gets looked at... but please mate be a little patient! sometimes we do miss posts or just dont have time...

there isn't many questions on this board that go un-answered ...from people who DONT pay!
  Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.