SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / append polygon question
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 30-07-2004, 08:57 PM   #1
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,997
Thanks: 42
Thanked 582 Times in 532 Posts
Default append polygon question

I inadvertantly got maya into some odd state.

When I choose append polygon and start selecting edges I no longer ger the arrow heads pointing in the surface direction. I just get a highlighted vertex at the corner in the direction of the surface.

I actually like this better then the arrow heads but would like to know how to turn the arrow heads back on just so I understand what I did to turn the off.

Thanks,
Rick
ctbram is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.