SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / stupid looking shadows
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 30-11-2004, 04:18 AM   #1
Billy_Cat
Registered User
 
Billy_Cat's Avatar
 
Join Date: Aug 2004
Location: USA, CA
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Default stupid looking shadows

the shadows on this render look stupid.. is there anyway I can fix it? I just use point lights and just added depth map shadows, I didnt do anything more with the options..
Billy_Cat is offline   Reply With Quote
Old 30-11-2004, 04:20 AM   #2
Billy_Cat
Registered User
 
Billy_Cat's Avatar
 
Join Date: Aug 2004
Location: USA, CA
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Default

a picture would help right?
Attached Thumbnails
Click image for larger version

Name:	badshadows.jpg
Views:	83
Size:	19.5 KB
ID:	18575  
Billy_Cat is offline   Reply With Quote
Old 30-11-2004, 08:31 AM   #3
lisa_gonzalez
Subscriber
 
lisa_gonzalez's Avatar
 
Join Date: Jun 2004
Location: London, England
Posts: 301
Thanks: 0
Thanked 13 Times in 13 Posts
Default

Hey there.

You said you didn't mess around with any of the settings, just checked 'use depth map shadows'??

Try increasing the dmap resoloution of the light which is casting shadows. When this is too low, it can cause shadows too look jagged or wierd. Try setting it to the same as your rendering resoloution, then increasing it to get the look you want. Be careful on setting it too high though, as it can kill your render times.

Hope this helps

LisaG
__________________
When in doubt......smile!

http://www.x-menthelaststand.com/
lisa_gonzalez is offline   Reply With Quote
Old 30-11-2004, 09:52 PM   #4
Billy_Cat
Registered User
 
Billy_Cat's Avatar
 
Join Date: Aug 2004
Location: USA, CA
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally posted by lisa_gonzalez
Hey there.

You said you didn't mess around with any of the settings, just checked 'use depth map shadows'??

Try increasing the dmap resoloution of the light which is casting shadows. When this is too low, it can cause shadows too look jagged or wierd. Try setting it to the same as your rendering resoloution, then increasing it to get the look you want. Be careful on setting it too high though, as it can kill your render times.

Hope this helps

LisaG
thanks, Ill try that...
Billy_Cat is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.