SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Your Work / Work In Progress / Wots happend to my model?
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 03-04-2005, 12:52 PM   #1
gazzamataz
Subscriber
 
gazzamataz's Avatar
 
Join Date: Apr 2002
Location: The Planet Apple MacTosh
Posts: 523
Thanks: 0
Thanked 0 Times in 0 Posts
Default Wots happend to my model?

I just openend this ile this morning to remind myself how far I had got with it and it kept crashing Maya. So I opened other files I had created and they all worked fine - why don't this one work I asked myself.

Anyway, I went back to it having opened other files and then low and behold it opened, except that now it only apears in wireframe mode regardless I how I try and change/view it... anyone got any ideas?

I did managed to catch something about node missing when I tried opening it originally.
Attached Thumbnails
Click image for larger version

Name:	weird_look.jpg
Views:	137
Size:	72.2 KB
ID:	20724  
__________________
Tickety boo and ta ta for a bit...
Gazzamataz
http://www.gazzamataz.com
gazzamataz is offline   Reply With Quote
Old 03-04-2005, 01:04 PM   #2
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

while you got it up, I would export it, incase you need still to clean something out of that file.

Try assinging a shader to it. It probably lost it.
Pony is offline   Reply With Quote
Old 03-04-2005, 03:37 PM   #3
Turbo Dan
Subscriber
 
Join Date: Aug 2004
Posts: 515
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i would just probably try to save it as a new file
if that doesn't work i would just delete it and start from a previous save that works and accept it as a corrupt file
__________________
First year 3D Grad
Turbo Dan is offline   Reply With Quote
Old 03-04-2005, 03:44 PM   #4
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,988
Thanks: 33
Thanked 532 Times in 471 Posts
Default

Try to open an earlier incremental save.
__________________
Imagination is more important than knowledge.
NextDesign is offline   Reply With Quote
Old 03-04-2005, 09:21 PM   #5
kbrown
Moderator
 
kbrown's Avatar
 
Join Date: Sep 2002
Location: London, UK
Posts: 3,198
Thanks: 0
Thanked 8 Times in 8 Posts
Default

Have you used some kind of a plugin shader perhaps? Try assigning new shaders to the plane...
__________________
Kari
- My Website
- My IMDB

Do a lot, Fail a lot and Learn a lot!
kbrown is offline   Reply With Quote
Old 05-04-2005, 09:35 AM   #6
gazzamataz
Subscriber
 
gazzamataz's Avatar
 
Join Date: Apr 2002
Location: The Planet Apple MacTosh
Posts: 523
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok chaps & chapesses

This was a weird one. Whenever I tried opening the file before anything else it crashed Maya (I've never seen Maya crash this much). If I opened other projects and then opened this scene I got it permanently in wireframe mode it also put the name of the project in front of all of the items in Outliner.

Fortunately, I had a copy of the same file on my USB stick and I managed to get that file open without all this gibberish. I then went through and deleted all the histories on the larger polygon meshes and it seems to have fixed the problem.

In the script editor there was something about couldn't find the split polygon node7 so I think that is what caused the problem… possibly… we shall see

Thanks for all your help, now back to me aeroplane
__________________
Tickety boo and ta ta for a bit...
Gazzamataz
http://www.gazzamataz.com
gazzamataz is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Model Errors Urgent advice!! sreynoso Maya Basics & Newbie Lounge 11 23-10-2014 11:39 AM
Dog Model Vox520 Modeling 7 10-12-2010 09:28 AM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.