SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / blend issue (bug?)
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 07-06-2005, 11:11 PM   #1
Sprite
Registered User
 
Join Date: May 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Question blend issue (bug?)

hi there,

I was wondering if anyone else here has ever struggled with blending one shape into another (such as prepping for facial exp) and you find one piece of mesh on the base shape decides to go nuts.. like it shoots off into a random direction.

I've checked the blend and messed around with the points and try to make sure nothing is overlapping to reduce any craziness.. doesn't seem to effect the rogue piece of mesh
Sprite is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.