Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 04-10-2005, 07:10 PM   #1
Tailgunner
Registered User
 
Join Date: Oct 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default UV Mapping error

Hello folks, I was trying to get some textures in to Maya today and i got some wierd errors.

When I apply a texture to a object it gets wierd. I tried to automacly fit the texture on the face but it wo´nt work. When I do it at my friends computer it works fine, so its nothing wrong with the texture I believe its some options that needs to be done, or that I possibly ****ed up. Here is a picture if you dont understand my problem.
Attached Thumbnails
 
Tailgunner is offline   Reply With Quote
Old 05-10-2005, 02:47 AM   #2
Phopojijo
Registered User
 
Join Date: Aug 2004
Posts: 408
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like you planar mapped it there.

Click on the face giving you a problem, click planar map, rotate it so its parallel to the face (so as to not stretch) then lay it out.
Phopojijo is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 11:27 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.