Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 18-10-2005, 06:43 PM   #1
Registered User
Join Date: Oct 2005
Location: arkansas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default PLE not responding

Im using PLE 6.
On a P4 3.0Ghz
512 ram
Intel integrated graphics.
XP Pro SP2

The problem starts after PLE loads, but when I go to click
on anything, PLE crashes and Task manager says, the program is not responding and then PLE shuts down.

Im shore this is because of the Intel graphics.
Note: I only have PCI slots available and Im looking at
a PNY Geforce FX5500 card.

Thanks guys,
dshanec1975 is offline   Reply With Quote
Old 23-10-2005, 07:08 AM   #2
antiant's Avatar
Join Date: Feb 2004
Location: Melbourne
Posts: 462
Thanks: 0
Thanked 0 Times in 0 Posts

well, its not like your useing an old machine. So the graphics card, even though its built into the mother board, by the sounds of your discription, should work ok for maya.
I mean if there are any issues with the card, usually you just get some funny graphics displayed in your perp view or something. So i have douts its not your card thats causing it to crash.
But thats just my thoughts i may be wrong.
Have you tried re-installing ? its the first thing i would be doing.
Fail that, i would even try getting your hands on another copy of maya PLE. You never know the version you have maybe corrupt for some reason.
Check these things out before you go spending heaps of money on a new card.
Also, i think on the alias website, it tell you the cards that they recommend you to use with maya, to avoid incompatiability issues.

Best of luck, :-) let us know what the problem was when you get it fixed.
There's nothing normal about normals. In FACT i think the are abnormal.
antiant is offline   Reply With Quote
Old 25-10-2005, 05:36 PM   #3
gster123's Avatar
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts

Dont think its your graphics card. before I upgraded my card the problems like the move, scale, rotate would only work in the persp window, and the move buttons in a ramp wouldn't work. Also hardware texturing and rendering were naff, and I couldent hardware render.

What version od the PLE have you got?

I had 6 and upgraded to 7 and then had loads of problems, none of the dynamics worked at all (particles, collisions etc).

Went back to 6 and no probs. It might be a problem with PLE 7 if thats the one your using??
gster123 is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.