Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 13-01-2006, 10:59 AM   #1
j5ive's Avatar
Join Date: Feb 2005
Location: Sunny Ol' Wigan, UK
Posts: 752
Thanks: 0
Thanked 6 Times in 6 Posts
Default Another SubD problem

I am following Kurt's tut on the Centaur modelling and am having serious problems when trying to SubD. When I select Convert>Poly to SubD I get the message something like "Cannot find element SubD18" but it still converts the poly anyway but the result is a whole bunch of circles not attached. I presume this has something to do with my next question.

Previous to this problem I had been flicking between poly and SubD mode no problem, now for some strange reason the model appears to be almost 'duplicated' inside itself. Let me explain, when I select a vertex and move it, it moves itself but there is another in its place still. Now even when I select the area and merge verts with the distance high I still have the same problem. I have cleaned up the geometry and tried and still appear to be in the same 'boat'. Any ideas other than to start from scratch?
If you believe in telekinesis, raise my right hand.
j5ive is offline   Reply With Quote
Old 13-01-2006, 09:37 PM   #2
Registered User
MattTheMan's Avatar
Join Date: Apr 2005
Location: Fairfield, CT
Posts: 2,436
Thanks: 0
Thanked 18 Times in 18 Posts

Yeah, this does tend to happen, and there was a thread not too long ago describing and solving this problem. Sorry, i dont remember how to do it, but as I said, this tends to happen.
Live the life you love, love the life you live
MattTheMan is offline   Reply With Quote
Old 13-01-2006, 10:55 PM   #3
pbman's Avatar
Join Date: Mar 2005
Location: London
Posts: 1,135
Thanks: 0
Thanked 0 Times in 0 Posts

this is a problem i have come across as well
wen i solved it i found that i had verts with no edges or that wen i had combined i had missed a fw vwert wen merging so go to poly mode and merge them or delete if neccessary but b careful as u can do more harm than good if u rush
Now at SMU doing BSc 3D Computer Animation so its hard to get on here
My wire render tut
pbman is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.