SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / Rendering Problem - Not smooth gradient
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 23-06-2006, 05:17 PM   #1
Viper23rd
Registered User
 
Join Date: May 2006
Location: The Netherlands
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Rendering Problem - Not smooth gradient

Dear SimplyMaya forum members,

I have (what I think at least) is a problem.
Whenever I render the shadows and 'glows' are not appearing smoothly.
They should be gradient but you can really see the difference, where one colour tint changes to another.

It's rather hard to explain so here are some screenshots to show you;

Screenshot 1 (Made with a tutorial)

Screenshot 2

Screenshot 3

I don't believe it's a problem with the image rendering, check the last screenshot to see (iff-tga).

That concludes my question, I do hope someone can help me.
Oh, I'm rendering in Mental Ray, might be a bit more helpful to you lads.

Thank you,

- Viper
Viper23rd is offline   Reply With Quote
Old 23-06-2006, 08:56 PM   #2
skywola
Registered User
 
skywola's Avatar
 
Join Date: Jan 2004
Location: Tempe, Arizona, USA
Posts: 224
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Part of the problem may be antialiasing . . . for a definition of that, go here - http://en.wikipedia.org/wiki/Anti-aliasing

I am quite sure Mental Ray has settings you can change to alleviate the jagged edges, both thru the antialiasing settings and the quality of render, but I am not that familiar with Mental Ray yet.
__________________
"The Sage as an Astronomer: If you still see the stars as something above you, you lack the eye of knowledge." Friedrich Nietzsche
skywola is offline   Reply With Quote
Old 24-06-2006, 06:24 AM   #3
Viper23rd
Registered User
 
Join Date: May 2006
Location: The Netherlands
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know what Anti Aliasing is all about and what it does, but I'm sure that's not the problem.
Viper23rd is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.