SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / stupid easy beginner question (I hope) - attribute editor
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 09-07-2006, 03:27 AM   #1
musashido
Registered User
 
Join Date: Jul 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default stupid easy beginner question (I hope) - attribute editor

hey guys, im new here... im trying to teach myself some maya by reading some books and stuff, so far its going really great, till i figured out I am having this little problem. I couldn't find anything leading to an answer anywhere after hours of searching, so I thought i'd see if some experienced users could be kind and give me a hand maybe. I searched on google for some forums, and this is the first active forum that came up.

So I am having trouble with the attribute editor window, it wont display all of the attributes for something I select. It will only show the first 5 or so attributes and the rest are cut off. If I scroll down I can see all the different catagories of attributes, but the individual attributes in a catogory aren't always there. For example, a tutorial I was trying to follow had me applying materials to objects for my first time, when I tried to put a 2 dimensional grid texture onto an object, it told me to alter a few of its color options, but I could not see those particular options, or find them anywhere - even though they appeared on the screen capture in the example and in the instructions. I followed the instructions very closely, and even tried starting over a few times to see if I did something wrong, but I got the same thing every time.

For all of the basic beginer work I have done so far, I have been editing attributes in the channel box, or I didn't even realize there were more attributes available that were getting cut off. Does anyone know why this might be happening? or what I could try to do about it? I am out of ideas. Thanks for reading my plea, I appreciate it.
musashido is offline   Reply With Quote
Old 09-07-2006, 05:22 AM   #2
mmoore5553
Subscriber
 
Join Date: Nov 2004
Posts: 1,043
Thanks: 0
Thanked 2 Times in 2 Posts
Default

well you might have history turned off ..it is a toggle so you can turn it off and on ...i have included a pic ..make sure you just click it off and on...

the on position it is pushed in ..hope that helps ...


if that is not the answer please post a pic so we can see what is happening
Attached Thumbnails
Click image for larger version

Name:	inputs.jpg
Views:	33
Size:	28.1 KB
ID:	29610  
mmoore5553 is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.