Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 21-08-2006, 11:13 AM   #1
Sonix
Subscriber
 
Join Date: Aug 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Rex Tutorial Render Problem

Hi Guys,
I'm following the excellent T-Rex tutorial and all is going fine, but when I render the model the shadows are very 'blocky'. I've set the light shadow settings exactly as described in the tutorial and now I'm not sure how to fix the problem

Anyone help? :bow:
Attached Thumbnails
 
Sonix is offline   Reply With Quote
Old 21-08-2006, 01:05 PM   #2
Sonix
Subscriber
 
Join Date: Aug 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

A bit more info...
The problem and image (in last post) occurs when hardware rendering is selected (I have an ATI Fire GL2 card installed), but, if I select software rendering then the shadows are fine.... which brings me to the next question... which render option is better? hardware or software?
Sonix is offline   Reply With Quote
Old 21-08-2006, 01:29 PM   #3
Kurt
Registered User
 
Kurt's Avatar
 
Join Date: May 2002
Location: Niagara Falls, Canada
Posts: 5,287
Thanks: 0
Thanked 64 Times in 64 Posts
Default

Software should be the one used for your final...
__________________
I am enough of an artist to draw freely upon my imagination, knowledge is limited, imagination encircles the world. (Albert Einstein)

http://kurtboutilier.cgsociety.org/
Kurt is offline   Reply With Quote
Old 21-08-2006, 03:35 PM   #4
Sonix
Subscriber
 
Join Date: Aug 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally posted by Kurt
Software should be the one used for your final...
Thanks for the reply Kurt.
So is it normal to have blocky shadows in hardware rendering mode?
Sonix is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
Batch Rending Render Layers Ozgalis Lighting & Rendering 7 07-01-2011 07:04 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.