Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 22-08-2006, 05:46 AM   #1
j5ive
Subscriber
 
j5ive's Avatar
 
Join Date: Feb 2005
Location: Sunny Ol' Wigan, UK
Posts: 752
Thanks: 0
Thanked 6 Times in 6 Posts
Default Rendering prob.

I have imported a CAD model into maya, which I am texting if i apply photoshop editted textures into the file node and render i cannot see it, it is just the default grey lambert, yet if i apply a material and alter the colour that renders fine, though if i apply a bump map to it i cannot see it in the render view just the altered colour. Any ideas?
__________________
If you believe in telekinesis, raise my right hand.
j5ive is offline   Reply With Quote
Old 22-08-2006, 06:13 AM   #2
j5ive
Subscriber
 
j5ive's Avatar
 
Join Date: Feb 2005
Location: Sunny Ol' Wigan, UK
Posts: 752
Thanks: 0
Thanked 6 Times in 6 Posts
Default

Ok i think its due to in the attributes of each element they are classed as poly surfaces, is there any way to convert to proper polys? or similar?
__________________
If you believe in telekinesis, raise my right hand.
j5ive is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.