SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / Scaling gone wrong?!?
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 15-12-2006, 09:43 AM   #1
knylen
Registered User
 
Join Date: Dec 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Scaling gone wrong?!?

Hi all. im pretty new to Maya and have encountered a problem with an ear i have modeled. The problem is that i cannot scale it and have the shape left. i have tested to reset the scale and move tools but nothing seems to help. i have also deleted history on it and tried to import it into a brand new file. any ideas? Underneath is 2 images that show the problem.
Attached Thumbnails
Click image for larger version

Name:	original.jpg
Views:	34
Size:	65.5 KB
ID:	31847  
knylen is offline   Reply With Quote
Old 15-12-2006, 09:44 AM   #2
knylen
Registered User
 
Join Date: Dec 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

and here is the scaled ear
Attached Thumbnails
Click image for larger version

Name:	scaled.jpg
Views:	32
Size:	69.5 KB
ID:	31848  
knylen is offline   Reply With Quote
Old 15-12-2006, 02:00 PM   #3
Zohar0
Registered User
 
Zohar0's Avatar
 
Join Date: Nov 2006
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which way are you scaling? Wider? Bigger in all? Taller?
__________________
http://zoharblur.deviantart.com/
Zohar0 is offline   Reply With Quote
Old 15-12-2006, 03:00 PM   #4
NeoStrider
Registered User
 
NeoStrider's Avatar
 
Join Date: Jun 2004
Location: Cleveland, Ohio (USA)
Posts: 1,541
Thanks: 0
Thanked 2 Times in 2 Posts
Default

try moving your pivot before you scale, that might help.
__________________
Accept no substitutions.
NeoStrider is offline   Reply With Quote
Old 15-12-2006, 04:06 PM   #5
knylen
Registered User
 
Join Date: Dec 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i was scaling on the middle so in all directions that would be.

however i solved the problem by exporting to obj and then importing the file. then maya said that different polygons belonged to other groups. never seen this before. anyway it works now. thx guys.
knylen is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.