SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / shader texture crash
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 01-02-2007, 11:30 PM   #1
kerragan
Registered User
 
Join Date: Sep 2006
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default shader texture crash

Really weird problem, maya crashes with no error after i click the texture button on a shader. this is exactly what i do:
i make a plane, i make it shaded, then i create either a lambert, phong or blinn (ive tried them all). after that i drop the shader on. then i click the texture box for color and it crashes with no error or anything.
i have maya 8.0, and i have installed the game tools for maya 8 that came from the site the-area


EDIT: fixed it, i pressed 6 before i pressed the texture button and the box opend so now i can place a texture on it. but does anyone know why it suddenly has to do that?

EDIT2: nevermind, not fixed....i put the texture on the default lambert and i wanted to change it and then it crashed when i pressed the button to open the hypershade.

Last edited by kerragan : 01-02-2007 at 11:39 PM.
kerragan is offline   Reply With Quote
Old 01-02-2007, 11:44 PM   #2
DrRobotnik
Registered User
 
DrRobotnik's Avatar
 
Join Date: Mar 2004
Location: UK
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think i had a similar problem back in maya 4.5. I believe i just reinstalled maya.

Have you tried installing the program again?
DrRobotnik is offline   Reply With Quote
Old 01-02-2007, 11:51 PM   #3
kerragan
Registered User
 
Join Date: Sep 2006
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea, im just about to reinstall it, by the way, this happened right after i opened a maya 7.0 ascii file from the digitaltutors walkcycle video, is that what caused it somehow?


EDIT: dang i just reinstalled it, same problem though. i think im going to try again this time deleting all prefes and anything else i can find that has maya on it....

EDIT: reinstalled it again, still not working, what do i do?!

EDIT:Fixed it...stupid me...i did't update my gfxcard drivers! Its always the drivers....

Last edited by kerragan : 02-02-2007 at 06:00 AM.
kerragan is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.