SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Your Work / Work In Progress / Funny Edges
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 13-03-2007, 02:09 AM   #1
gazzamataz
Subscriber
 
gazzamataz's Avatar
 
Join Date: Apr 2002
Location: The Planet Apple MacTosh
Posts: 523
Thanks: 0
Thanked 0 Times in 0 Posts
Default Funny Edges

Thought I revisit some of my old models and finish the off. So I started work on my Hurricane.

Thing is I notice that whenever I render the bugger it has funny aliased edges… When I save the render and open it it is fine, just onscreen renders look pants.

Any ideas anyone?

Maya 7.01 on OXS10.4.8 (ATI 9600 GPU) with ATI Displays 4.5.7 BTW.
Attached Thumbnails
Click image for larger version

Name:	hurricane.jpg
Views:	49
Size:	47.5 KB
ID:	33407  
__________________
Tickety boo and ta ta for a bit...
Gazzamataz
http://www.gazzamataz.com
gazzamataz is offline   Reply With Quote
Old 13-03-2007, 03:08 AM   #2
DJbLAZER
Registered User
 
DJbLAZER's Avatar
 
Join Date: Jun 2004
Location: Gothenburg, Sweden
Posts: 1,318
Thanks: 0
Thanked 0 Times in 0 Posts
Default

if the render window is too small, Maya scales down (in a rather bad way) the image.
DJbLAZER is offline   Reply With Quote
Old 13-03-2007, 03:51 AM   #3
gazzamataz
Subscriber
 
gazzamataz's Avatar
 
Join Date: Apr 2002
Location: The Planet Apple MacTosh
Posts: 523
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nah! I don't think it's that cos when I press the 1:1 button which should make it exactly pixel perfect it still shows jagged. I find if I zoom in by a tiny amount it seems to disapear.

I think it must be some GPU anomaly.
__________________
Tickety boo and ta ta for a bit...
Gazzamataz
http://www.gazzamataz.com
gazzamataz is offline   Reply With Quote
Old 13-03-2007, 04:34 AM   #4
gazzamataz
Subscriber
 
gazzamataz's Avatar
 
Join Date: Apr 2002
Location: The Planet Apple MacTosh
Posts: 523
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sussed it!

Nothing wrong with me GPU it was in the Render View Options, it was set to Auto Resize. Turn it off and it works fine, don't know why it would be on by default though…

Very happy now!:attn:
__________________
Tickety boo and ta ta for a bit...
Gazzamataz
http://www.gazzamataz.com
gazzamataz is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.