SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / Video on a plane problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 17-06-2007, 08:12 PM   #1
pankeriste
Registered User
 
pankeriste's Avatar
 
Join Date: Mar 2005
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Video on a plane problem

Hi everybody
Can anyone tell me why I can't seem to add a video to a poly plane?
After I segmented my video into a sequence of images, I tryed to assign it to a poly plane (with the " use image sequence" box checked in the atribute editor). Even when I slide the timeline I can only see the first frame of the video, even when I render it. It doesent render good also but I'll deal with that later.
When I took the different aproach that I found on this forum... (In the view window...View/Image Plane/ Import image) it works fine, fine but only with the sequence of images not the video .avi file, but thats ok, I have the video segmented.
Anyway my question is:
Whats the difference between theese two planes (the one that I created and the one that Maya creates (with View/Image Plane/ Import image)?
I have to use my plane 'cause its animated. Can I even animate the plane that Maya creates, it doesn't allow use of the tools. Its set as a background and I can only move it with the coordinates in the atribute editor and bring it to front or scale it, but I need a lil' bit more than that :-)

Thx
pankeriste is offline   Reply With Quote
Old 26-06-2007, 02:15 PM   #2
alpidem
Subscriber
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 2 Times in 2 Posts
Default

i have a problem with avi video in maya 8.5. when i render, viedo dont play.
alpidem is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
Inline video David Members Lounge 5 09-12-2010 10:40 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.