Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 26-09-2007, 03:45 PM   #1
Mayastatic's Avatar
Join Date: Jul 2006
Location: germany
Posts: 154
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mental Ray problem

Hello at all!

In my scene I made a chair on wich a letter lays with an animated Text. Surrounding I made a sphere for the Environment. For the Text animation I rendered with Maya software the letter Texture for 100 frames.
This 100 frames I used in my scene as an image sequence for my Letter material.
When I render the scene with maya software, the Text animation is visible. But when I render with Mental ray, the Letter is black and the render Diagnostic tells me that the node file(texture) is missing.
But it is still there.
whats going wrong?
I tried to change the frame setting from my letter animation NAME.tga.001 to NAME.001.tga, but the problem is still there.
I deleted the shader and made a new...nothing shanged!
Please help me in this case, I really tried everything to fix it out myself. The Timeline setting is OK. Start and end from the texture image sequence are at the right place in the scene timeline.
a poly plane with a lambert shader
for the material I used a texture, image sequence turned on.
maya software test rendering runs Ok!
Mental Ray can´t render the Image sequence!
The letter is black
Attached Thumbnails
Mayastatic is offline   Reply With Quote
Old 26-09-2007, 03:51 PM   #2
Lead Modeler - Framestore
Jay's Avatar
Join Date: Feb 2003
Location: UK
Posts: 6,251
Thanks: 41
Thanked 425 Times in 381 Posts

use a tif file instead

Jay is offline   Reply With Quote
Old 30-09-2007, 01:02 AM   #3
Mayastatic's Avatar
Join Date: Jul 2006
Location: germany
Posts: 154
Thanks: 0
Thanked 0 Times in 0 Posts

Now I have the problem that mental Ray aborts the rendering.
When my image sequence begins with Name.000 Mental Ray don´t give me a failure mesage. But when I batch render Mental Ray aborts the Rendering process.
When my image sequence starts with Name.001 Mental Ray say that the image Name.000 is missing.
But MentalRay is rendering. (But the image is black)
Sorry for my english I just got up.

Name.000- No mistake message, but the rendering process gets aborted

Name.001- one Mistake message, but the image is rendered.
But the letter in my scene is black.

I tried with .tiff files but I think it has no effect.

Why Mental Ray makes my Life so hard???:headbang:
Mayastatic is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.