Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 16-04-2008, 06:27 PM   #1
gubar
Registered User
 
Join Date: Mar 2007
Posts: 1,055
Thanks: 2
Thanked 59 Times in 56 Posts
Default Smooth proxy stops working?

Hi,

I wondered if this is a known bug and if it is if anyone knows a fix.

In maya 2008, I've been working with a proxy, creasing edges etc. I've deleted the proxy group and history, and mirrored and merged my geometry. I now try and use a new proxy; it creates, the nodes are there and I can see both meshes, but it doesn't work; when I press "`" to switch between them, I get the error

"// Error: No proxy detected on |handleSmoothProxyGroup|handle|handleShape. Apply subdiv proxy or convert to a subdiv. If the object is a subdiv it must be in polygon mode.".

Anyone seen this and know how to fix?

cheers

gubar
gubar is offline   Reply With Quote
Old 16-04-2008, 07:17 PM   #2
gubar
Registered User
 
Join Date: Mar 2007
Posts: 1,055
Thanks: 2
Thanked 59 Times in 56 Posts
Default

Sorted it. Reapplied the material shader and it worked again.
gubar is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.