SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / Problems with multiple collision objects
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 07-05-2008, 11:28 PM   #1
Uglynakedguy
Registered User
 
Uglynakedguy's Avatar
 
Join Date: May 2003
Location: Denmark
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with multiple collision objects

Hi Everyone

I am in the process of developing a movie where some objects are falling on the flour and bouncing up and falling into place.

The problem is, it seems when i reach a certain point of objects that have become rigig bodies, some of the previous objects that have bin working fine, all of a sudden stops working and falls right through the floor.

Originally i have split the objects into groups and copied those the basic way - before they became rigid bodies. (They have the same names in the groups and i have tried renaming them, to see if that would solve the problem, but no results.)

So - my problem is; why do objects that have bin working fine, all of a sudden stop working because new objects have got the same functions?

Make any sense?
Uglynakedguy is offline   Reply With Quote
Old 08-05-2008, 01:06 AM   #2
ksgandharva
Registered User
 
ksgandharva's Avatar
 
Join Date: Mar 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm.... if possible delete those objects and create them again and now they are not assigned to any parameter like rigid active or passive body.. Now select all the objects and turn them into rigid bodies. This makes a.. hm... it willl solve the prob mostly... frankly.. it happened to me too... i did this way.. there may be other ways...

Is this ok for you?
ksgandharva is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM
New Feature: Multiple Image Upload David Members Lounge 0 30-11-2010 08:40 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.