SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 16-06-2008, 12:45 AM   #1
hybrid
Registered User
 
Join Date: Jun 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Final Gather problem

Hi there.

I'm having problems with FG and animation. The "Optimize for animation" checkbox seems to be working wrong. Now my result looks like crap due to calculation of new FGpoints in every frame and thus a lot of jitter in the render.

Take a look http://www.dump.no/files/97039481a0b2/fg_problem.mov This is the diffusePass.

So if any of you guys know what's wrong, don't hesitate to give me a shout!
hybrid is offline   Reply With Quote
Old 16-06-2008, 01:31 AM   #2
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default

If you have freeze turned on, turn it off.

Other wise MR will calculate the FG rays at the point of the original render, therefore giving you the blotchy render...

Jay
Jay is offline   Reply With Quote
Old 16-06-2008, 06:49 AM   #3
hybrid
Registered User
 
Join Date: Jun 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply, Jay! Well, I turned off rebuild, sat it to off but now some other issues are being formed. Have a look http://www.dump.no/files/97039481a0b2/fg.mov again the diffuse pass

It sort of looks like the surface is moving upon the lemon, rather than sticking to it. Weird. Does any of you guys know what could causing the problem?


Thanks
__________________
"I never smile if i can help it. Showing ones teeth is a submission signal in primates. When someone smiles at me, all I see is a Chimpanzee begging for its life"
hybrid is offline   Reply With Quote
Old 16-06-2008, 06:59 AM   #4
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default

You have to keep rebuild 'on' so every frame gets calculated separately unfortunately theres no other way around it, also its worth banging up your accuracy settings they may need to be turned up too to avoid any artifacting

_Jay
Jay is offline   Reply With Quote
Old 16-06-2008, 08:45 AM   #5
hybrid
Registered User
 
Join Date: Jun 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks again! I'm still getting artifacts in my render. Here's how it is looking right now: http://dump.no/files/97039481a0b2/lemon.mov

That is obviously way to blotchy. I have cranked up the Accuracy and the Point-Interpolation and turned rebuild on but still getting artifacts.

Do you have any idea what's causing the problem?

Thanks for the help so far Jay!
__________________
"I never smile if i can help it. Showing ones teeth is a submission signal in primates. When someone smiles at me, all I see is a Chimpanzee begging for its life"
hybrid is offline   Reply With Quote
Old 16-06-2008, 08:52 AM   #6
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default

LOL are you using global illumination too?

Jay
Jay is offline   Reply With Quote
Old 16-06-2008, 09:00 AM   #7
hybrid
Registered User
 
Join Date: Jun 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, no Global Illumination. Why?


Edit:

Those big blotches came from Secondary Diffuse Bounces. I accidentally turned it on doing a test render on a different pass, however, I'm still getting all this jitter in every frame which causing a lot of irregularity. Weird!

Any suggestions?
__________________
"I never smile if i can help it. Showing ones teeth is a submission signal in primates. When someone smiles at me, all I see is a Chimpanzee begging for its life"

Last edited by hybrid : 16-06-2008 at 09:08 AM.
hybrid is offline   Reply With Quote
Old 16-06-2008, 09:43 AM   #8
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default

yeah its bugging me, send me the scene I'll have a quick look

Jay
Jay is offline   Reply With Quote
Old 16-06-2008, 10:42 AM   #9
hybrid
Registered User
 
Join Date: Jun 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Will do tomorrow. I'll host it up and send you an link via PM.

Thanks Jay!
__________________
"I never smile if i can help it. Showing ones teeth is a submission signal in primates. When someone smiles at me, all I see is a Chimpanzee begging for its life"
hybrid is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.