SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / Subdiv won't go to component mode
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 05-10-2008, 07:23 AM   #1
Tristanartform
Registered User
 
Join Date: Mar 2007
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Default Subdiv won't go to component mode

Hello. Using Maya 8.5 on Precision 690. 2 GB RAM. OS: XP-Pro

I am working on a project now for a few months. Yesterday one of the polys in the scene, when in subdiv all of a sudden won't allow me to go in to component mode. The RM hotbox over the subdiv is the same as if it were still a regular polygon,and also I can't actually select vertices, faces or edges. If I choose vertices, for example, the subdiv changes color from object mode green to component mode blue, but none of the vertices appear. The same happens if I try selecting faces or edges. If I convert the subdiv back in to a polygon, I can now switch to component mode and select the various components fine. Only in subdiv is there this problem.


Meanwhile, other subdivs in the scene still act normally, as this one did up until yesterday.

Why has this happened to this one subdiv and how can I fix it?

I have tried hunting the hypergraph for extraneous nodes which may be causing this but so far no luck.

Anyone know what to do?

T
Tristanartform is offline   Reply With Quote
Old 05-10-2008, 08:25 PM   #2
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

converting to polygons and then converting back usually does the trick for me
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 05-10-2008, 10:40 PM   #3
Tristanartform
Registered User
 
Join Date: Mar 2007
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Default

First thing I tried and nope, has no effect.


Anyone else have any ideas?
Tristanartform is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.