SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / Seam issue
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 08-11-2008, 02:13 AM   #1
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default Seam issue

Okay, now I have a problem with a model, yes me!

As ever I have built, uv'd and texured a model and done the seams where needed.

Now when I render the character close up the seams are not visible, but on a full figure shot the seams are white and about 5 pixels wide!! Most annoying. this has not happend to me before

It does it on any renderer Mr or Software

anythoughts? Ive post this issue elsewhere on forums and yet no answer

Jay
Jay is offline   Reply With Quote
Old 08-11-2008, 02:19 AM   #2
LauriePriest
Moderator
 
LauriePriest's Avatar
 
Join Date: May 2003
Location: London
Posts: 1,001
Thanks: 0
Thanked 59 Times in 51 Posts
Default

uh oh, weird times. What kind of textures have you put on this bad boy
__________________
FX supervisor - double negative
LauriePriest is offline   Reply With Quote
Old 08-11-2008, 02:24 AM   #3
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default

colr , bump and trans. have tried tiff and targas plus jpg.

the tiff and targas have an alpha for the trans as its a hair cap


Jay
Jay is offline   Reply With Quote
Old 08-11-2008, 02:47 AM   #4
LauriePriest
Moderator
 
LauriePriest's Avatar
 
Join Date: May 2003
Location: London
Posts: 1,001
Thanks: 0
Thanked 59 Times in 51 Posts
Default

hmmm, over-extend your seams more ... maybe. The only thing i can think of without seeing the scene, this is based on logic i promise lol.
__________________
FX supervisor - double negative
LauriePriest is offline   Reply With Quote
Old 08-11-2008, 03:40 AM   #5
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default

I did! LOL that was my logic too but its being an arse. I'll mail it over to you if you are about, gimme a shout

Jay
Jay is offline   Reply With Quote
Old 08-11-2008, 05:59 AM   #6
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Sounds strange mate, is it just with one model or em all?

Not a chance you might have buggered up the settings of the 2d placement node at all???
__________________
"No pressure, no diamonds" Thomas Carlyle
gster123 is offline   Reply With Quote
Old 08-11-2008, 06:25 AM   #7
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default

Hey Steve

Its just the one model, a hair cap. Its real odd as its only doing it on lo res renders anything higher like HD 1080 its fine

So bizzare. Laurie has been helping me out and she came up with a cool solution which was to extend the opaque region by the seam which works well too.

But this is the strange thing Ive seen as its never happened before on Anything.

Jay
Jay is offline   Reply With Quote
Old 08-11-2008, 06:29 AM   #8
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Well strange that mate!

Have to catch up some time.
__________________
"No pressure, no diamonds" Thomas Carlyle
gster123 is offline   Reply With Quote
Old 08-11-2008, 09:05 AM   #9
Jay
Lead Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,276
Thanks: 41
Thanked 428 Times in 384 Posts
Default

Sure, Im at home atm so Im online on the msn in the day

Jay
Jay is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Simply Maya Site Miss_Nova Site News & Announcements 82 05-05-2011 05:43 AM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.