SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Animation / Animation / Unexpected Clip Problems
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 17-11-2008, 03:06 AM   #1
UncleMito
Subscriber
 
UncleMito's Avatar
 
Join Date: Apr 2008
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unexpected Clip Problems

Hi,

When I reopen a scene with an animation clip of a trot sequence that was working fine when I prevously saved it, there is an extra, introduced rotation Z on a main control curve in that animation clip. I didn't even any keys set in that channel when I made a clip of the trot sequence. Has this happen to anybody else? How do I fix it? This has happened to me in several scenes with the same rig.
UncleMito is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.