SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 11-01-2003, 11:35 PM   #1
cb8rwh
Subscriber
 
cb8rwh's Avatar
 
Join Date: Dec 2002
Location: Sunderland, England
Posts: 581
Thanks: 0
Thanked 1 Time in 1 Post
Default Polygon texture problem

ello all,

wonder if you can help me. I have a problem when texturing a polygonal surface. It is a simple blinn with a bump applied.

See below. Part of the surface is showing the texture and part not showing it. Any ideas?

cheers

rich
cb8rwh is offline   Reply With Quote
Old 11-01-2003, 11:45 PM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

it would seem that the parts without it have not been UV mapped.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 12-01-2003, 09:43 AM   #3
cb8rwh
Subscriber
 
cb8rwh's Avatar
 
Join Date: Dec 2002
Location: Sunderland, England
Posts: 581
Thanks: 0
Thanked 1 Time in 1 Post
Default

cheers for the reply. sorry but I don't know much about texturing, how would i UV map the areas that havent been??

cheers

rich
cb8rwh is offline   Reply With Quote
Old 12-01-2003, 05:21 PM   #4
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

since it looks like a cylinder from your picture, you could do a Cylindrical UV Projection. Select your shape, go to Edit Polygons > Texture > Cylindrical UV Map. Use the manipulator to stretch the cylindrical gizmo around the entire object.

If that is the problem, this should fix it.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.