SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / Need help with 2 questions
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 14-05-2009, 12:49 PM   #1
FairyFire
Registered User
 
Join Date: Jul 2005
Location: sweden
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help with 2 questions

Hi everyone.
Im trying to make a model that I can send in with my portfolio of my art to a school, so I amvery new to maya and this is my first attempt of a character.

I have come across a weird thing that should be easy to fix
See the img and you see that the vertex are allways highlighted purpole. I must have hit a key or something to activate it. How do I deactivate it?




Im also wondering is there a way I could hide the vertex and lines in the back of my char when I am modeling in the front. Some times I think its hard to tell wich lines are in front and in the back in the front/side view.


Im very thankfull for any help.

Last edited by FairyFire : 14-05-2009 at 12:58 PM.
FairyFire is offline   Reply With Quote
Old 14-05-2009, 02:48 PM   #2
shadowspy
Registered User
 
shadowspy's Avatar
 
Join Date: Dec 2007
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can select the mode by holding the RMB on the mesh. You are in vertex mode. By pressing space you can switch to different views

EDIT: pressing numbers on your keyboard also switches render mode.

4 - wireframe
5 - shaded
6 - with textures

Hope this helps!
shadowspy is offline   Reply With Quote
Old 14-05-2009, 02:52 PM   #3
FairyFire
Registered User
 
Join Date: Jul 2005
Location: sweden
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. sry will post another picture to describe better Its that the vertex is allways shown.

examaple: I am now in object mode not vertex mode.

Last edited by FairyFire : 14-05-2009 at 02:55 PM.
FairyFire is offline   Reply With Quote
Old 14-05-2009, 04:34 PM   #4
FairyFire
Registered User
 
Join Date: Jul 2005
Location: sweden
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I figured out the second Q after a while of googeling that its called backface culling. How do I activate this on Maya 2009?
FairyFire is offline   Reply With Quote
Old 14-05-2009, 04:34 PM   #5
Gen
Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,501
Thanks: 16
Thanked 645 Times in 567 Posts
Default

Go to Display>Polygons>Vertices.

Backface culling is also under the polygon display I mentioned above, probably be a good idea to assign a hotkey to that.
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
Gen is offline   Reply With Quote
Old 14-05-2009, 04:35 PM   #6
FairyFire
Registered User
 
Join Date: Jul 2005
Location: sweden
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally posted by GecT
Go to Display>Polygons>Vertices.
thanks

And backface culling is

Display>Polygons>costum poligon display.

Thanks both of you for the fast help.
FairyFire is offline   Reply With Quote
Old 14-05-2009, 04:45 PM   #7
Gen
Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,501
Thanks: 16
Thanked 645 Times in 567 Posts
Default

Your welcome, and yeah its there too but its also at the top of the poly display menu which is faster to access :X
__________________
- Genny
__________________
::|| My CG Blog ||::
::|| My Maya FAQ ||::
Gen is offline   Reply With Quote
Old 14-05-2009, 04:47 PM   #8
FairyFire
Registered User
 
Join Date: Jul 2005
Location: sweden
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally posted by GecT
Your welcome, and yeah its there too but its also at the top of the poly display menu which is faster to access :X
Nothing seems to happen when I press that button.

Is there away one can asign Backface culling to only certain camera views. like the side and front view, And keep it as it is in the perspective view?
FairyFire is offline   Reply With Quote
Old 14-05-2009, 06:28 PM   #9
gubar
Registered User
 
Join Date: Mar 2007
Posts: 1,055
Thanks: 2
Thanked 59 Times in 56 Posts
Default

backface culling has always been a bit flaky in maya I think (as in not working sometimes).

Since you're using 2009, in the tool settings for, check camera based selection and try that.

Hope it helps

gubar
gubar is offline   Reply With Quote
Old 20-05-2009, 10:13 PM   #10
3ddon
Registered User
 
Join Date: May 2009
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
Default


hmmmmm.........
backface culling always annoying me..........itz not working plz help.........i'm d beginner
3ddon is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.