SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / basic spine conrol problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 26-05-2009, 10:25 AM   #1
stretchandgrim
Registered User
 
stretchandgrim's Avatar
 
Join Date: Dec 2008
Location: London
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default basic spine conrol problem

Hello all,

Very new to the rigging thing. Just made a spine control curve, snapped the pivot to the correct vertebrae joint, named it and grouped it, then connected the rotate of the control curve to the rotate of the joint in the connection editor. When I rotate the curve forwards the spine moves backwards, when I rotate it left, the spine rotates right. How do I change it to move in the same direction as the curve? I'm sure it's something very simple but as I say I'm very new to this.

Hope someone can help. Thanks,

Stretch.
__________________
vay kind of you.
stretchandgrim is offline   Reply With Quote
Old 27-05-2009, 12:44 AM   #2
skippyk39
Registered User
 
Join Date: Jul 2006
Location: Vancouver, Canada
Posts: 84
Thanks: 1
Thanked 14 Times in 13 Posts
Default

If I read your problem correctly, I believe you need to change the Local Rotation Axis of your joints, so that they're all facing the same direction and will move correctly with your control.
skippyk39 is offline   Reply With Quote
Old 27-05-2009, 11:29 AM   #3
stretchandgrim
Registered User
 
stretchandgrim's Avatar
 
Join Date: Dec 2008
Location: London
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

aaah! Yes, thanks. That was it. Had my Z facing the wrong way on the joint. Thank you sir. Very much indeed.

S
__________________
vay kind of you.
stretchandgrim is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.