Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 03-08-2009, 01:21 PM   #1
silverspawn
Registered User
 
Join Date: Aug 2008
Location: U.K.
Posts: 223
Thanks: 0
Thanked 21 Times in 21 Posts
Default Animation

Hi guys,

After finishing a tutorial got to the last chapter, were you are shown to animate the object, upon following the step by step guide word for word and pic for pic, were as the tutorial 4 second animation takes 4 seconds, mine moves faster than the speed of light, what or where am i going wrong??

Thanks in advance
silverspawn is offline   Reply With Quote
Old 03-08-2009, 04:59 PM   #2
Kuj4k
Registered User
 
Kuj4k's Avatar
 
Join Date: Jul 2009
Posts: 22
Thanks: 0
Thanked 6 Times in 6 Posts
Default

how many frames per second do you have it running ?
Kuj4k is offline   Reply With Quote
Old 03-08-2009, 04:59 PM   #3
Kuj4k
Registered User
 
Kuj4k's Avatar
 
Join Date: Jul 2009
Posts: 22
Thanks: 0
Thanked 6 Times in 6 Posts
Default

it might be only 4 frames when you really want it to be 120 frames b/c it should proably be running at 30 frames per second
Kuj4k is offline   Reply With Quote
Old 03-08-2009, 05:47 PM   #4
bendingiscool
Subscriber
 
bendingiscool's Avatar
 
Join Date: Jul 2006
Location: London
Posts: 567
Thanks: 0
Thanked 1 Time in 1 Post
Default

Sounds like your using 'play every frame' instead of '24fps/30fps' in the playback settings. This can be changed if you go to 'windows' > 'settings/preferences' > 'preferences'. Then its under the 'time slider' options.

Chris
bendingiscool is offline   Reply With Quote
Old 03-08-2009, 11:56 PM   #5
silverspawn
Registered User
 
Join Date: Aug 2008
Location: U.K.
Posts: 223
Thanks: 0
Thanked 21 Times in 21 Posts
Default

Thanks for your advice, with your your help my problem has now been rectified, It was on play every frame????

Thanks again

Jason
silverspawn is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
apache WIP andrew_sorensen Work In Progress 9 23-12-2010 10:22 PM
Character animation-Finished work maheshsubbiah Finished Work 7 05-12-2010 05:04 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.