SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Members Lounge / UV Question...why the heck does this happen??
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 14-08-2009, 05:44 PM   #1
Soulrider911
Subscriber
 
Soulrider911's Avatar
 
Join Date: Jul 2007
Location: California
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Default UV Question...why the heck does this happen??

Ok, I have been having this problem in maya laying out UV's...It seems to happen at random. Ill have some geometry I go layout the UV's all is fine...then as soon as I try to move the object the uvs freak out...take a look at the pic any help would be great.
__________________
Bradysammons.com
New Media Designer
Student: Academy of Art University S.F.
My WIP
Soulrider911 is offline   Reply With Quote
Old 14-08-2009, 06:00 PM   #2
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Is it a 3D texture that you've applied?

if it is that maybe your problem.

Not to split hairs but maybe this should be posted in the maya newbie/basics forum for a better response rarther than the members lounge?
__________________
"No pressure, no diamonds" Thomas Carlyle
gster123 is offline   Reply With Quote
Old 14-08-2009, 06:07 PM   #3
Gen
Moderator
 
Gen's Avatar
 
Join Date: Dec 2006
Location: South FL
Posts: 3,486
Thanks: 15
Thanked 641 Times in 564 Posts
Default

It could be that the history needs to be deleted.
Gen is offline   Reply With Quote
Old 14-08-2009, 10:48 PM   #4
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

use the big three:
Center Pivot,
Freeze Transformations,
Delete History


Always.
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 20-08-2009, 11:36 PM   #5
Sil-Valeor
Subscriber
 
Sil-Valeor's Avatar
 
Join Date: Apr 2003
Location: Borovnica, Slovenia
Posts: 434
Thanks: 0
Thanked 4 Times in 4 Posts
Default

No, he's not using 3d texture, but regular 2d texture. I have sometimes the same problem too. But usually, delete history fixes the problem.
Sil-Valeor is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.