SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Technical Issues / ati 5770 maya problem
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 15-11-2009, 02:55 PM   #1
leonlabyk
Registered User
 
Join Date: May 2006
Location: Hastings UK
Posts: 890
Thanks: 1
Thanked 32 Times in 31 Posts
Default ati 5770 maya problem

I have installed a 5770 but am having probs with maya. When I select a vert and move it its moving other random verts. Extrudes are also acting weird and I am unable to create anything at the moment. Does anyone have any suggetstions for this problem or might it be the gfx card.

Many thanks,

Leon
leonlabyk is offline   Reply With Quote
Old 16-11-2009, 07:44 AM   #2
tweetytunes
Ravage3d - 10 years and still going
 
tweetytunes's Avatar
 
Join Date: Jan 2004
Location: Bolton - UK
Posts: 2,430
Thanks: 63
Thanked 161 Times in 154 Posts
Default

I think its got nothing to do with the card - It sounds like you have turned on soft selection within Maya
__________________
All my images are in HD - Plz right click and view image.
tweetytunes is offline   Reply With Quote
Old 16-11-2009, 08:10 AM   #3
ColdWave
Registered User
 
ColdWave's Avatar
 
Join Date: Sep 2006
Location: Bulgaria, Vidin
Posts: 1,309
Thanks: 1
Thanked 19 Times in 19 Posts
Default

"B" key on the keyboard
__________________
Art Director
www.sevenbullsgames.com
ColdWave is offline   Reply With Quote
Old 16-11-2009, 12:49 PM   #4
leonlabyk
Registered User
 
Join Date: May 2006
Location: Hastings UK
Posts: 890
Thanks: 1
Thanked 32 Times in 31 Posts
Default

Never heard of this before but does not seem to be the problem as I tried using the b key to turn it off. I might try formatting my comp and re installing and see if it still happens.
leonlabyk is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 10:27 AM
LayoutTools for Maya 2011 is here... ctbram Members Lounge 1 06-12-2010 10:32 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM
Open a Lightwave file in Maya 2011 radiant777 Maya Basics & Newbie Lounge 2 04-12-2010 02:45 AM

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.