Maya Training

Creating characters In Maya and Zbrush

Maya Training

Creating character renders in Maya 2017 and Arnold

Maya Training

Spach-Alspaugh House the complete courseware
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 29-12-2009, 03:24 PM   #1
Typh
Subscriber
 
Join Date: Nov 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default trouble starting maya 2009

hey guys, just wondering if anyone would be able to help me

when i start up maya it starts to load then comes to a hult, script box pops up and then it reels this information off:

// Error: file: D:/Program Files/Autodesk/Maya2009/scripts/startup/layerEditor.mel line 4138: Could not find attribute named "defaultRenderLayer.precompTemplate" //
// Error: Fur::executeCommand MayaState: (kFailure): Unexpected Internal Failure //
// Error: file: D:/Program Files/Autodesk/Maya2009/scripts/startup/autoLoadPlugin.mel line 46: initializePlugin function failed (Fur) //
// MayaLive version 2009.04.08.0023// mental ray for Maya 10.0
// mental ray for Maya: using startup file D:/Program Files/Autodesk/Maya2009/mentalray/maya.rayrc
// mental ray for Maya: setup
// mental ray for Maya: initialize
// mental ray for Maya: using 1 license
// mental ray for Maya: register extensions
// mental ray Node Factory: loaded
// mental ray for Maya: successfully registered
// mental ray for Maya: loading startup file: D:/Program Files/Autodesk/Maya2009/mentalray/maya.rayrc
// parsing D:/Program Files/Autodesk/Maya2009/mentalray/include/AdskShaderSDKWrappers.mi
// generating Maya nodes...
// parsing D:/Program Files/Autodesk/Maya2009/mentalray/include/architectural.mi
// loading D:/Program Files/Autodesk/Maya2009/mentalray/lib/architectural.dll
// generating Maya nodes...
// parsing D:/Program Files/Autodesk/Maya2009/mentalray/include/base.mi
// loading D:/Program Files/Autodesk/Maya2009/mentalray/lib/base.dll
// generating Maya nodes...
// parsing D:/Program Files/Autodesk/Maya2009/mentalray/include/contour.mi
// loading D:/Program Files/Autodesk/Maya2009/mentalray/lib/contour.dll
// generating Maya nodes...
// parsing D:/Program Files/Autodesk/Maya2009/mentalray/include/paint.mi
// loading D:/Program Files/Autodesk/Maya2009/mentalray/lib/paint.dll
// generating Maya nodes...
// parsing D:/Program Files/Autodesk/Maya2009/mentalray/include/physics.mi
// loading D:/Program Files/Autodesk/Maya2009/mentalray/lib/physics.dll
// generating Maya nodes...
// parsing D:/Program Files/Autodesk/Maya2009/mentalray/include/production.mi
// loading D:/Program Files/Autodesk/Maya2009/mentalray/lib/production.dll
// generating Maya nodes...
// parsing D:/Program Files/Autodesk/Maya2009/mentalray/include/subsurface.mi
// loading D:/Program Files/Autodesk/Maya2009/mentalray/lib/subsurface.dll
// generating Maya nodes...
// parsing D:/Program Files/Autodesk/Maya2009/mentalray/include/surfaceSampler.mi
// loading D:/Program Files/Autodesk/Maya2009/mentalray/lib/surfaceSampler.dll
// generating Maya nodes...
// cgfxShader 4.4 for Maya 2009.0 (Apr 8 2009)
updateRendererUI;
// Error: file: D:/Program Files/Autodesk/Maya2009/scripts/live/mlCreateUI.mel line 155: Object not found: . //
updateRendererUI;
// Error: file: D:/Program Files/Autodesk/Maya2009/scripts/others/mentalrayUI.mel line 1615: Object not found: mainRenderMenu. //
// Error: file: D:/Program Files/Autodesk/Maya2009/scripts/others/addMenuItemSafe.mel line 63: Object not found: mainRenderMenu. //

does anyone have any ideas what could cause this? or any solutions?

many thanks
Typh is offline   Reply With Quote
Old 29-12-2009, 03:31 PM   #2
ColdWave
Registered User
 
ColdWave's Avatar
 
Join Date: Sep 2006
Location: Bulgaria, Vidin
Posts: 1,308
Thanks: 1
Thanked 19 Times in 19 Posts
Default

You are missing some important .dll files ... try to reinstall
__________________
Art Director
www.sevenbullsgames.com
ColdWave is offline   Reply With Quote
Old 03-01-2010, 08:33 AM   #3
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,982
Thanks: 33
Thanked 532 Times in 471 Posts
Default

This is not a dll issue, but a mel issue; but you should reinstall anyways. You should always install applications to your C (root) drive. This could be your problem.
__________________
Imagination is more important than knowledge.

Last edited by NextDesign : 03-01-2010 at 08:35 AM.
NextDesign is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Moderators on Simply Maya Miss_Nova Site News & Announcements 21 17-05-2011 01:24 AM
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 11:27 AM
Simply Maya Resources Online Miss_Nova Site News & Announcements 1 08-12-2010 09:36 PM
LayoutTools for Maya 2011 is here... ctbram Members Lounge 1 06-12-2010 11:32 PM
Open a Lightwave file in Maya 2011 radiant777 Maya Basics & Newbie Lounge 2 04-12-2010 03:45 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2017 SimplyMaya - vBulletin® Copyright © 2000-2017, Jelsoft Enterprises Ltd.