SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 02-02-2010, 03:25 AM   #1
Monkey Wrench
Registered User
 
Monkey Wrench's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 76
Thanks: 0
Thanked 4 Times in 4 Posts
Default backface culling

So I recently found out about backface culling which I am thankful for finding, however when I was done using the backface culling for polygons, I turned it off in the scene I was using, saved the scene, then reopened it to find the backface culling was still active. When I opened a new new I make a quick polygon object to see if the backface culling was still active and It was not.

I went ahead and again opened the scene Im working on and the culling was still on, and no I dont have the shaders backface culling on either.

When I do render the scene, the backface culling isnt active, its just when I'm trying to work on the scene. So I'm guessing this setting is somehow saved into the file, how can I get rid of the culling? Thanks to anyone who can help!!
Monkey Wrench is offline   Reply With Quote
The Following User Says Thank You to Monkey Wrench For This Useful Post:
Old 02-02-2010, 06:54 AM   #2
honestdom
The Nurb Herd
 
honestdom's Avatar
 
Join Date: Oct 2007
Location: London
Posts: 2,381
Thanks: 4
Thanked 298 Times in 288 Posts
Default

turn it off again... or on and off again (if you haven't tried that already). Your preferences may not have been saved before you quit.
honestdom is offline   Reply With Quote
The Following User Says Thank You to honestdom For This Useful Post:
Old 03-02-2010, 02:45 AM   #3
Monkey Wrench
Registered User
 
Monkey Wrench's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 76
Thanks: 0
Thanked 4 Times in 4 Posts
Default

I have opened the scene, turned culling off, saved the scene, closed it, reopened it, tried turning culling back on and off while reopening and closing each time, I have been successful with new scenes and even new geometry in the "problem scene" and it has worked, but its the original geometry that has been in the problem scene " my truck" that still has culling on.
Monkey Wrench is offline   Reply With Quote
The Following User Says Thank You to Monkey Wrench For This Useful Post:
Old 03-02-2010, 10:52 AM   #4
honestdom
The Nurb Herd
 
honestdom's Avatar
 
Join Date: Oct 2007
Location: London
Posts: 2,381
Thanks: 4
Thanked 298 Times in 288 Posts
Default

perhaps you have unchecked double sided in the render stats.
honestdom is offline   Reply With Quote
The Following User Says Thank You to honestdom For This Useful Post:
Old 04-02-2010, 09:27 PM   #5
Monkey Wrench
Registered User
 
Monkey Wrench's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 76
Thanks: 0
Thanked 4 Times in 4 Posts
Default

hmm, ill check but would the render stats effect my perspective and orthographic views? even though i'm not rendering?
Monkey Wrench is offline   Reply With Quote
The Following User Says Thank You to Monkey Wrench For This Useful Post:
Old 04-02-2010, 09:47 PM   #6
honestdom
The Nurb Herd
 
honestdom's Avatar
 
Join Date: Oct 2007
Location: London
Posts: 2,381
Thanks: 4
Thanked 298 Times in 288 Posts
Default

yeah... well it might not be in that section, but the thing i'm thinking about does.
honestdom is offline   Reply With Quote
The Following User Says Thank You to honestdom For This Useful Post:
Old 04-02-2010, 10:33 PM   #7
stwert
EduSciVis-er
 
Join Date: Dec 2005
Location: Toronto
Posts: 3,373
Thanks: 74
Thanked 710 Times in 642 Posts
Default

I believe hammer's right, it's under render stats, though it applies to your viewport too.
stwert is offline   Reply With Quote
The Following User Says Thank You to stwert For This Useful Post:
Old 05-02-2010, 01:56 PM   #8
Monkey Wrench
Registered User
 
Monkey Wrench's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 76
Thanks: 0
Thanked 4 Times in 4 Posts
Default

Ok, I checked all of the geometry and they all have doublesided

checked.

I'm positive that it is the backface culling. I made a new

plane, checked the backface culling on, saved, exited, opened

again, checked backface culling off, saved,exited, opened again,

and the plane still have the culling on.


So I'm not exactly sure what to do to turn it back off?
Monkey Wrench is offline   Reply With Quote
The Following User Says Thank You to Monkey Wrench For This Useful Post:
Old 24-05-2011, 12:18 AM   #9
Ponyboy
Total noobz
 
Ponyboy's Avatar
 
Join Date: Apr 2011
Location: New Zealand
Posts: 24
Thanks: 11
Thanked 5 Times in 5 Posts
Default

How do you turn off backface culling anyway?
Ponyboy is offline   Reply With Quote
The Following User Says Thank You to Ponyboy For This Useful Post:
Old 21-08-2011, 02:43 PM   #10
Arorae
Registered User
 
Join Date: Aug 2011
Posts: 1
Thanks: 0
Thanked 2 Times in 1 Post
Default

I know this is kind of a necro but I just found out how to fix it myself after a somewhat annoying hunt and this thread was one of the top google results for the issue so I thought id post an answer :3 anyway.

If you start having trouble turning off backface culling then do this.

Select your object in object mode. Go into attribute editor and go to your surface shape and down to "mesh component display". click on the backface culling drop down list and switch it to off.
This will allow you to do it without that silly save and re-open thing.
Arorae is offline   Reply With Quote
The Following 2 Users Say Thank You to Arorae For This Useful Post:
bloodelves88 (31-01-2014)
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.