SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 19-03-2003, 10:24 AM   #1
ade90054
Registered User
 
ade90054's Avatar
 
Join Date: Oct 2002
Location: England
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy nurbs?

I've just tried to render out a scene with mental ray that I created, the objects in the scene are nurbs. Through maya's renderer they appear nice and smooth but when I tried using mental ray they render out highly faceted, asthough it was rendering them at display level 1? I went through the documentation which suggests going through the Rendering>MentalRay>approximation editor, all the settings in here are dimed out and simply say "derive from Maya" which should mean mental ray will take the tessilation values I set up within maya but it doesn't? What going on? Any help would be great, Thanks

James.
ade90054 is offline   Reply With Quote
Old 02-04-2003, 12:27 PM   #2
braam
Subscriber
 
braam's Avatar
 
Join Date: Mar 2003
Location: South Africa
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You use surface approximation editor if you have displacement maps only, if I am correct. Try to increase tesselation settting to highest Quality with smooth edge. Affect U and V tesselation attributes if necessary.

Hope it will help.

Cheers
Braam
__________________
We don't stop playing because we grow old, we grow old because we stop playing.

www.wickedpixels.com/braam
braam is offline   Reply With Quote
Old 03-04-2003, 12:15 PM   #3
ade90054
Registered User
 
ade90054's Avatar
 
Join Date: Oct 2002
Location: England
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks

Yeah I tried that and yes it did work, but there was still some wierd aliasing problems and I had the render globals set to production quality in the aliasing options??

This one's got me?

Thanks anyway!
ade90054 is offline   Reply With Quote
Old 04-04-2003, 04:46 AM   #4
dexter10
Registered User
 
Join Date: Oct 2002
Location: Apeldoorn, Holland
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe a pict might help.

Otherwise you could try clicking the Enable Advanced Tesselation option "ON" in the NURBs Shape tab in the Advanced Tesselation section and setting the Number U and Number V attributes to 12 or more per object. This of course only affects the smoothness of objects and not their anti-aliasing.
dexter10 is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.