SimplyMaya Forums

Welcome to the forum, feel free to ask questions here.

Home / forum / Lounges / Maya Basics & Newbie Lounge / What is up with this?
Register FAQ Members List Calendar Mark Forums Read

New Thread
 
Thread Tools
Old 07-04-2003, 07:13 PM   #1
Sardo Numspa
Registered User
 
Sardo Numspa's Avatar
 
Join Date: Apr 2003
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default What is up with this?

Ok. I am rendering a still image at 640 x 480 res. The render is high quality/Contrast sensitive Production/Multi Pixel Filter (Triangle), with Ray Tracing ON. The image gets done render half way and quites? What is wrong with this picture and how can I correct this to see my renders.

I am running Maya 4.0 on a 2.4 GHZ with 80 gig HD and 1 gig Ram.
Sardo Numspa is offline   Reply With Quote
Old 07-04-2003, 07:21 PM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

hmmm

only thing I can think of is if you are using WinXP, if you go to another window while it's rendering and go back, it will look frozen or turn all white... eventually, it'll finish rendering and "pop" back to normal, but I don't know if this is what's happening in your situation.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 07-04-2003, 07:22 PM   #3
I-Iybrid
Simply Maya OG
 
I-Iybrid's Avatar
 
Join Date: Dec 2002
Location: Queensbury NY, US A
Posts: 1,438
Thanks: 2
Thanked 14 Times in 14 Posts
Default

Looks like you hit the "Esc" key while it was rendering. But I dont know, you'll have to ask the pro's on this one.

Oh, and by pro's, I mean everyone else here
__________________
- Hybrid
I-Iybrid is offline   Reply With Quote
Old 07-04-2003, 07:23 PM   #4
I-Iybrid
Simply Maya OG
 
I-Iybrid's Avatar
 
Join Date: Dec 2002
Location: Queensbury NY, US A
Posts: 1,438
Thanks: 2
Thanked 14 Times in 14 Posts
Default

Damn, Mike beat me to it! LOL :p
__________________
- Hybrid
I-Iybrid is offline   Reply With Quote
Old 07-04-2003, 07:55 PM   #5
caligraphics
Registered User
 
caligraphics's Avatar
 
Join Date: Mar 2003
Location: Billund, Denmark
Posts: 992
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the "hit by the ESC key" didn't solve it, then take a look at the script editor and look for errors. Post the errors here if any and we might be able to help you ..
__________________
Carsten Lind
Senior 3D Artist,
Maya Software Manager & Maya Instructor
LEGO Systems A/S
caligraphics is offline   Reply With Quote
New Thread

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

1 Month

$34

Month-to-month billing
$34/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
 
 

3 months

$87

Billing every 3 months
$29/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $5 per month or $15 in total compared to monthly billing with this package.

12 months

$288

Billing every 12 months
$24/month
Unlimited access to all videos
Project files to download
Easy to cancel at anytime
Save $10 per month or $120 in total compared to monthly billing with this package.

Your plan will automatically renew. You can cancel at any time via your PayPal account to avoid being charged again.

You can view the FAQ on our video plans here. You can contact us directly here. By clicking one of the buttons above, you agree to our Terms and Privacy Policy.